A PHP Error was encountered

Severity: 8192

Message: mysql_escape_string(): This function is deprecated; use mysql_real_escape_string() instead.

Filename: mysql/mysql_driver.php

Line Number: 319

Обновление серверных UNIX-продуктов Dr.Web 6.0

Обновление серверных UNIX-продуктов Dr.Web 6.0


Рубрика: Новости Linux
Метки: |
Просмотров: 2688

Компания «Доктор Веб» сообщает об обновлении серверных UNIX-продуктов Dr.Web версии 6.0. Были добавлены новые возможности, повышающие надежность защиты и удобство использования, а также исправлены выявленные ошибки.

В программных продуктах Dr.Web для файловых серверов (Samba и Novell Storage Services), почтовых серверов и интернет-шлюзов UNIX появились нативные пакеты для Linux, FreeBSD и Solaris. Кроме того, была добавлена поддержка официальных репозиториев для Debianвсех основанных на нем дистрибутивов), ALT Linux, PC Linux, Mandriva, RHEL, Fedora, CentOS и SUSE. Для FreeBSD теперь поддерживаются метапорты. Эти новшества позволяют существенно упростить установку и поддержку продуктов Dr.Web.

В рамках обновления во всех четырех продуктах были исправлены выявленные ошибки, касающиеся как функционала, так и интерфейса. Отдельно ряд изменений коснулся Dr.Web для почтовых серверов UNIX — в частности, были исправлены ошибки в POP3- и IMAP-модулях.

Чтобы обновления вступили в силу, пользователям необходимо выполнить установку с обновленных дистрибутивов.

Программные продукты Dr.Web для почтовых серверов, файловых серверов и интернет-шлюзов UNIX доступны соответственно в рамках лицензий на Dr.Web Mail Security Suite, Dr.Web Server Security Suite и Dr.Web Gateway Security Suite.

Источник 2