A PHP Error was encountered

Severity: 8192

Message: mysql_escape_string(): This function is deprecated; use mysql_real_escape_string() instead.

Filename: mysql/mysql_driver.php

Line Number: 319

Обновление http-сервера Apache 2.2.19 с устранением нарушения ABI-совместимости

Обновление http-сервера Apache 2.2.19 с устранением нарушения ABI-совместимости


Рубрика: Новости Linux
Метки: |
Просмотров: 2640

Спустя 10 дней с момента выхода http-сервера Apache 2.2.18 представлен корректирующий выпуск Apache 2.2.19 в котором устранено регрессивное изменение, приведшее к нарушению совместимости на уровне ABI из-за изменения сигнатуры функции ap_unescape_url_keep2f(). В Apache 2.2.19 сигнатура восстановлена из выпуска Apache 2.2.17, а ранее внесенные изменения представлены в виде отдельной новой функции ap_unescape_url_keep2f_ex().

Источник 2