A PHP Error was encountered

Severity: 8192

Message: mysql_escape_string(): This function is deprecated; use mysql_real_escape_string() instead.

Filename: mysql/mysql_driver.php

Line Number: 319

pfSense 2.0.3

pfSense 2.0.3


Рубрика: Новости Linux
Метки: | |
Просмотров: 2818

Вышел релиз минидистрибутива для создания межсетевых экранов и сетевых шлюзов pfSense 2.0.3. Дистрибутив создан на кодовой базе FreeBSD 8.1 с задействованием наработок проекта m0n0wall и функциональным внедрением pf и ALTQ. Для загрузки общедоступно некоторое количество образов для архитектур i386 и amd64, размером от 100 до 150 Мб, включая Live CD и образ для установки на USB Flash.

Управление делается чрез web-интерфейс. Для организации выхода юзеров в проводной и беспроводной сети имеет возможность быть использован Captive Portal, NAT, VPN (IPSec, OpenVPN и PPTP) и PPPoE. Поддерживается просторный диапазон способностей сообразно ограничению пропускной возможности, ограничения числа одновременных соединений и фильтрации трафика. Статистика работы отражается в виде графиков либо в табличном виде. Поддерживается активизация по локальной базе юзеров, а еще чрез RADIUS и LDAP.

По сравнению с прошедшим выпуском устранены различные оплошности, совершено обновление входящих в состав приложений: dnsmasq 2.65, rsync 3.0.9, links 2.7, OpenSSL 0.9.8y, rrdtool 1.2.30, PHP 5.2.17_13, OpenVPN 2.2. Syslogd переведён в неопасный режим, отклоняющий все внешние требования syslog. Логи IPsec сегодня показываются после применения фильтра htmlspecialchars, что дозволяет перекрыть подстановку HTML-блоков и компанию XSS-атак. Незначительные усовершенствования внесены в web-интерфейс.