A PHP Error was encountered

Severity: 8192

Message: mysql_escape_string(): This function is deprecated; use mysql_real_escape_string() instead.

Filename: mysql/mysql_driver.php

Line Number: 319

Доступен релиз Wary Puppy 5.2

Доступен релиз Wary Puppy 5.2


Рубрика: Новости Linux
Метки:
Просмотров: 3060

Доступен 1 релиз Wary Puppy 5.2, классической сборки Puppy Линукс, способной вести работу на устаревшем оборудовании и продолжающей развитие серии Puppy 4.x. Установочный пакет является самостоятельным проектом, использующим систему пакетов T2. Графическое окружение основано на оконном менеджере JWM. В поставку входит свой набор GUI-конфигураторов (Puppy Control Panel) и виджетов (Pwidgets - часы, календарь, RSS, состояние соединения и т.п.). Для установки доп. программ применяется Puppy Package Manager. Загрузочный iso-образ занимает 124 Мегабайта.

Для обеспечения возможности работы на устаревшем оборудовании в основной поставке Wary Puppy совмещен набор современных приложений с некоторыми старыми версиями пакетов. Также, до минимума сокращено количество запущенных в фоне процессов (к примеру, не применяется Dbus). Из входящих в набор приложений, возможно подчеркнуть: броузер/почтовый клиент SEAMONKEY, текстовый процессор Abiword, табличный процессор Gnumeric, растровый редактор Mtpaint, векторный редактор Inkscape, медиаплееры (MPLAYER, Ogle DVD и Pmusic), файловый менеджер ROX Filer, ПО для записи CD/DVD Pburn, менеджер фотографий PUPCAMERA, и подборка мультимедиа кодеков и набор драйверов для видеокарт, звуковых карт, принтеров и сканеров. Попутно с Wary Puppy развивается еще 4 ответвления установочного пакета Puppy: основанный на пакетной базе Убунту Lucid Puppy, новейший Quirky, оптимизированный для 64-разрядных систем FATDOG64 и нацеленного на нетбуки Puppeee.

В Wary Puppy 5.2 изначально по прежнему применяется Xorg 7.3, что дает возможность сохранить универсальный драйвер Xvesa для устаревших систем, однако нарушает совместимость с некоторыми новыми дрaйверами, к примеру, xf86-video-интел. Для современных систем подготовлен особый мета-пакет, который дает возможность в 1 клик перейти к применению Xorg 7.6 и поставить более свежий набор видеодрайверов для видеокарт Интел, Nvidia и ATI. Т.о. система содержит Xorg 7.3 для старых систем, с возможностью быстрого обновления до версии 7.6 для систем с современными видеокартами.

В новом выпуске из поставки удалены Adobe Flash, Gtksourceview/Nicoedit, Xfprot. Gtkam заменен на PUPCAMERA. Библиотека GTK+ обновлена с 2.21.1 до версии 2.24.5. Обновлен пакет usb-modeswitch, что дало возможность расширить поддержку современных 3g-модемов. Сделаны PET-пакеты для антивирусной системы Avast, JWMTHEMEMAKER и GTKTHEMEMAKER. Обновлены версии программ: SEAMONKEY 2.3.2, EPDFVIEW 0.1.7, jwm_tools 0.7, JWM 2-svn505, Peasyscan 1.7, PEASYPDF 1.4, Busybox 1.17.2, Pmusic 2.1.8, speex 1.2rc1, ffmpeg 20111002, mplayer 20110929, ogle 0.9.2. Расширены возможности VOIP-телефона PUPPYPHONE (Psip).