A PHP Error was encountered

Severity: 8192

Message: mysql_escape_string(): This function is deprecated; use mysql_real_escape_string() instead.

Filename: mysql/mysql_driver.php

Line Number: 319

Появился раздел загрузки Linux-версии ICQ-клиента.

Появился раздел загрузки Linux-версии ICQ-клиента.


Рубрика: Новости Linux
Метки: |
Просмотров: 2855

На сайте проекта ICQ появился 4 раздел загрузки Linux-версии ICQ-клиента. Как и в случае выпуска для Mac OS X, клиент для Linux написан с использованием многоплатформенной технологии Adobe AIR (Adobe Integrated Runtime) и требует установки специального окружения на базе движка WebKit. Технология AIR ориентирована на создание самодостаточных многоплатформенных десктоп-приложений на базе Adobe Flash, Adobe Flex, HTML и Ajax.

В качестве поддерживаемых Linux-дистрибутивов отмечены Fedora Core 13, Ubuntu 10.10 и openSUSE 11.3. Для работы ICQ-клиента требуется наличие в системе Flash 10 и Adobe Air 2.5. Интерес представляют также минимальные требования к оборудованию: 2.33GHz Intel Pentium 4 и 1 Гб ОЗУ. Из дополнительных возможностей ICQ-клиента для Linux упомянута поддержка интеграции с чатом Facebook и возможность импорта списка контактов из Facebook; удобный интерфейс для просмотра всей истории посещений; функция отправки SMS на мобильные телефоны; поддержка обмена видеороликами, размещенными в YouTube, с прямым просмотром в окне чата; отправка информации об обновлении статуса в Facebook и Twitter; получение уведомлений об активности друзей в различных социальных сетях.